快捷搜索:

您的位置:澳门新葡4473网站 > 澳门新葡4473网站 > 澳门新葡4473网站Google 阻止某些 Linux Web 浏览器使

澳门新葡4473网站Google 阻止某些 Linux Web 浏览器使

发布时间:2020-02-15 08:07编辑:澳门新葡4473网站浏览(136)

    近日,有网友发现自己在使用部分 Linux 浏览器(如 Konqueror、Falkon 和 Qutebrowser)登录 Google 账号时受到了限制,页面显示由于安全原因,无法登录。

    目前尚不清楚谷歌何时开始对这些浏览器进行阻止。该网友将这一情况发到了 Reddit 上,有人回复说自己也遇到了类似问题,但也有人表示 Falkon 浏览器仍可正常登录。

    澳门新葡4473网站 1

    外媒 BleepingComputer 用多台计算机进行了测试,他们发现确实无法在 Konqueror 或 Falkon 浏览器上登录 Google 账号。登录时会被告知:“此浏览器或应用程序可能不安全,请尝试使用其他浏览器。如果您已经在使用受支持的浏览器,则可以刷新屏幕,然后再次尝试登录”。

    登录失败页面给出的帮助链接显示,可能是由于以下原因:

    • 不支持 JavaScript 或关闭了 Javascript
    • 添加了不安全或不受支持的扩展
    • 使用了自动化测试框架
    • 嵌入到了其他应用程序中

    目前这一现象是大部分人无法登录,但有个别人可正常使用。网友们因此纷纷展开讨论,有人认为时谷歌可能在进行 A/B 测试,或者是与安装的 QtWebEngine 版本有关,甚至可能是由于启用了诸如 2FA 之类的帐户设置。但谷歌尚未给出明确答复。

    消息来源:BleepingComputer

    本文由澳门新葡4473网站发布于澳门新葡4473网站,转载请注明出处:澳门新葡4473网站Google 阻止某些 Linux Web 浏览器使

    关键词: